Probleme beim Bildereinstellen

News, Updates und Hinweise zum Forum

Moderator: Vorstand Daf

Antworten
Benutzeravatar
Ruth
Vorstand Dogs & Fun e.V.
Beiträge: 2624
Registriert: 11.09.2016, 17:44
Wohnort: Kleinmaischeid
Mag-ich vergeben: 69 Mal
Mag-ich erhalten: 14 Mal

Re: Ihr könnt gerne alle mitmachen!

Beitrag von Ruth » 08.09.2020, 10:05

Ich bin gerade richtig sauer! :<
Bin dabei Fotos einzusetzen.
Ein paar Fotos sind eingesetzt.
Dann ein neues Foto zufügen.
Dieses lädt er nicht.
Nochmal gelöscht.
Dasselbe Problem.
Dann folgt eine Seite mit : Server nicht gefunden.
Da schalte ich den Computer ganz aus, warte ab.
Schalte wieder neu ein.
Klicke Firefox an und komme nicht mehr auf die DAF Seite rein.
Server nicht gefunden.
Dieses Problem habe ich öfter beim Foto einsetzten.
Meistens klappt es dann wieder, da bin ich froh wenn ich mit dem einsetzen fertig bin.
Heute morgen streikt er aber.
Da ich keine Ahnung vom Computer habe, muss ich jetzt warten bis Horst heute Abend danach mal schaut.
Aber wie kriegen wir das Problem gelöst, damit so was nicht wieder auftaucht?
Woran liegt dies?

Liebe Grüße
Ruth

Benutzeravatar
willie42
Vorstand Dogs & Fun e.V.
Beiträge: 7030
Registriert: 29.08.2004, 21:26
Wohnort: Holler
Mag-ich vergeben: 49 Mal
Mag-ich erhalten: 60 Mal
Kontaktdaten:

Re: Probleme beim Bildereinstellen

Beitrag von willie42 » 08.09.2020, 10:27

Was beim Hochladen der Bilder nicht funzt, kann ich spontan nicht sagen.
Das müssten wir uns mal gemeinsam anschauen. Hast Du Skype auf dem Rechner?

Mit Firefox habe ich im Moment auch oft den Effekt, dass er Seiten nicht finden kann. Der gleiche Link am gleichen Rechner geht aber mit z.B. Chrome oder Safari :nixweiss: Hier muss ich mal weiter forschen ...

Lieben Gruß,

Willie

Benutzeravatar
Ruth
Vorstand Dogs & Fun e.V.
Beiträge: 2624
Registriert: 11.09.2016, 17:44
Wohnort: Kleinmaischeid
Mag-ich vergeben: 69 Mal
Mag-ich erhalten: 14 Mal

Re: Probleme beim Bildereinstellen

Beitrag von Ruth » 08.09.2020, 10:52

Nein, Willie, Skype haben wir nicht.

Liebe Grüße
Ruth

Benutzeravatar
Ruth
Vorstand Dogs & Fun e.V.
Beiträge: 2624
Registriert: 11.09.2016, 17:44
Wohnort: Kleinmaischeid
Mag-ich vergeben: 69 Mal
Mag-ich erhalten: 14 Mal

Re: Probleme beim Bildereinstellen

Beitrag von Ruth » 29.10.2020, 08:06

Folgendes Problem hat Horst seine Kamera :rolleyes: :

Einige Fotos vom WT Dummy haben die Datei JPG, diese kann ich bearbeiten, Pixeln und einsetzen.
Dann Fotos mit der Datei CR2, diese kann ich nicht bearbeiten, nicht Pixeln und auch nicht einsetzen.
Warum seine Fotos abwechselnd verschiedene Dateien haben weiss ich nicht.
Habe Horst dieses Problem erklärt.
Er sagte "Ich habe mit der Kamera so einiges ausprobiert."
Na toll dachte ich mir.
Er versuchte die Fotos von CR2 in JPG umzuwandeln.
Es klappt aber nicht.
Jetzt möchte ich aber von der WT Dummyrunde gerne seine gelungenen Fotos mit einsetzen.
Kann uns bitte jemand einen Tipp geben um das Problem zu lösen?

Liebe Grüße
Ruth

Benutzeravatar
willie42
Vorstand Dogs & Fun e.V.
Beiträge: 7030
Registriert: 29.08.2004, 21:26
Wohnort: Holler
Mag-ich vergeben: 49 Mal
Mag-ich erhalten: 60 Mal
Kontaktdaten:

Re: Probleme beim Bildereinstellen

Beitrag von willie42 » 29.10.2020, 08:38

CR2 ist das RAW-Format von Canon Kameras.

Dieses Format liefert die Daten quasi so, wie sie vom Sensor kommen - also "roh".
Im Gegensatz dazu werden JPGs in der Kamera "entwickelt" - also zu Beispiel der Helligkeitsverlauf angepasst, Objektivverzerrungen rausgerechnet, Rauschen entfernt, ein Weißabgleich durchgeführt etc.

Um CR2 zu verwenden, musst Du sie in einem speziellen Programm öffnen. Da gibt es funktionsreiche Programme von kostenlos bis teuer.
Wenn Du aber "nur" umwandeln willst, schau mal; Bei der Kamera müsste ein Programm dabei gewesen sein oder auf der Seite von Canon bereitstehen.

In meiner Nikon kann ich Bilder auch in der Karmera über das Menü nachträglich entwickeln. Das ist bei vielen Bildern aber sehr mühselig.

Lieben Gruß,

Willie

Benutzeravatar
Ruth
Vorstand Dogs & Fun e.V.
Beiträge: 2624
Registriert: 11.09.2016, 17:44
Wohnort: Kleinmaischeid
Mag-ich vergeben: 69 Mal
Mag-ich erhalten: 14 Mal

Re: Probleme beim Bildereinstellen

Beitrag von Ruth » 29.10.2020, 08:52

Danke Willie! :smile:

Liebe Grüße
Ruth

Benutzeravatar
Beate
Mitglied Dogs & Fun e.V.
Beiträge: 2759
Registriert: 13.07.2008, 12:42
Wohnort: Hennef
Mag-ich vergeben: 7 Mal
Mag-ich erhalten: 16 Mal
Kontaktdaten:

Re: Probleme beim Bildereinstellen

Beitrag von Beate » 01.11.2020, 15:00

Hallo Ruth, klappt es jetzt mit dem Bildereinstellen?
Ich bin schon sehr gespannt auf die Fotos vom Workingtest. :smile:
Liebe Grüße
Beate mit Bauschan
und Yogi und Vasco im Herzen

Benutzeravatar
Ruth
Vorstand Dogs & Fun e.V.
Beiträge: 2624
Registriert: 11.09.2016, 17:44
Wohnort: Kleinmaischeid
Mag-ich vergeben: 69 Mal
Mag-ich erhalten: 14 Mal

Re: Probleme beim Bildereinstellen

Beitrag von Ruth » 01.11.2020, 15:37

Hallo Beate, ja es geht jetzt wieder.
Nächste Woche folgen die Fotos vom WT.

Liebe Grüße
Ruth

Antworten